Back to overview

Update - 16.05.2023

May 16, 2023 at 2:57pm UTC
Affected services
Guide To Go Publisher

Resolved
May 16, 2023 at 2:57pm UTC

Improvements:

  • Fixed "Hidden" column not showing correct values in the Routes list